Disabling spell check in Ankidroid


(Simon Luisi) #1

Does any one knows how to disable spell check in Ankidroid? I’d like to know how to do that. Thanks.


#2

.
The Ankidroid forum is here:

https://groups.google.com/forum/#!forum/anki-android
.


(Josh Cohen) #3

Do you mean auto-complete, or is there another spellchecker there?

For auto-complete or general spelling on Android, you can go into Android settings (the gear icon). Choose language and input. Then choose the active keyboard. Change auto-correct to off.


(Simon Luisi) #4

Josh, I’m not 100% sure what I mean. If I write, playy it will correct it automatically to play.

I want this sort of things to stop. On my ankidroid, there is no language and input selection, there is only language. And then there is no active keyboard or auto correct on/off.

I guess there may be a way to turn it off on a laptop, but not on an Android.

Thanks for looking into that for me.

Oldrantonian, I’ll be checking the forum, thanks for the suggestion.


(Josh Cohen) #5

That sounds like autocorrect. It’s controlled in the Android settings, not the Ankidroid settings. Those steps in my post above should work.


(Simon Luisi) #6

Thanks Josh, that worked.