Anyone know how to solve this Anki time problem

Capture

You need to adjust the time your desktop is using. Synchronize it to a world clock.

Generally, clicking off on set time automatically and then on again, tends to be sufficient.

After this, open anki again.

1 Like

@Nagime its not working :frowning:

Are you in UTC-7 time zone?

image

Tried everything nothing work out :slight_smile:

Error:

The computer did not resync because no time data was available.

Tried with @Sarojmote:


Reboot


Restarting windows time service, and setting it to run automatically.


net stop w32time
net start w32time
w32tm /config /update
w32tm /resync /rediscover


Set time automatically(on/off), set time zone automatically(on/off), sync now, from the settings (Date & Time) GUI window after each of the above.



Given all of this hasn’t worked it is possible to try something like
w32tm /config /manualpeerlist:time.windows.com,0x1 /syncfromflags:manual /reliable:yes /update

Subsequently:

Checking for incorrectly configured group policies.

Modifying Registry keys for the W32Time parameters.

These were however likely also attempted.

1 Like

Are you in a time zone that is 45,900 seconds offset from UTC-7? That would match your error message (-45,974.33 seconds).

Thank you @nagime and @josh now it worked :slight_smile:

2 Likes